Apple: iPhone 4S or newer, iPad 3 or newer, iPad mini or newer, and iPod touch (5th generation) or newer. The app requires iOS 9 or higher. (Please note: The iPad 2 will not support Kamigami because it does not support Bluetooth LE).
Android: App requires Android 5.0 or higher and a device that supports Bluetooth Smart (4.0).
Amazon: App requires Fire OS 5.0 or higher and a device that supports Bluetooth Smart (4.0).
WordPress Image Lightbox Plugin