Apple : iPhone 4S ou plus récent, iPad 3 ou plus récent, iPad mini ou plus récent, et iPod touch (5e génération) ou une version plus récente. L’application requiert iOS 9 ou une version plus récente. (Remarque : L’iPad 2 ne prend pas en charge Kamigami, car il ne prend pas en charge Bluetooth LE).

Android : L’application nécessite Android 5.0 ou une version plus récente et un appareil prenant en charge Bluetooth Smart (4.0).

Amazon : L’application requiert Fire OS 5.0 ou une version plus récente et un périphérique prenant en charge Bluetooth Smart (4.0)