Get the Kamigami Robots App

Get the Kamigami Robots app from the iOS App Store, Google Play Store or the Amazon App Store.

Minimum device requirements of iOS 9 or Android 4.4 that supports Bluetooth Smart (4.0). See our FAQ/HELP section for a list of compatible devices.

 


download-on-app-store-png


Get-it-on-Google-Play

Compatible Devices

 

iOS

App requires iOS 9.0 or higher and a device that supports Bluetooth LE (Bluetooth 4.0)

Supported devices:

  • iPhone 7, iPhone 7 Plus,  iPhone 6 Plus, iPhone 6, iPhone 5s, iPhone 5, iPhone 5c, iPhone 4s
  • iPod touch 5th gen
  • iPad Air 2, iPad Air, iPad 4, iPad 3
  • iPad mini 4, iPad mini 3, iPad mini 2, iPad mini
  • The iPad Pro (9.7-inch), The iPad Pro (12.9-inch)

 Although the iPad 2 does support iOS 9.0 it lacks Bluetooth LE (4.0) capability and cannot connect with Kamigami Robots

Amazon

App requires Fire OS 5.0 or higher and a device that supports Bluetooth LE (Bluetooth 4.0)

Supported devices:

  • Fire HD 8 (2016), Fire HD 7 (2014), Fire HD 10 (2015), Fire HD 8 (2015), Fire and Fire Kids Edition (2015), Fire HDX 8.9 (2014), Fire HD 6 (2014).

Android

App requires Android 5.0 Lollipop or higher and a device that supports Bluetooth LE (Bluetooth 4.0)

Supported Devices:

SAMSUNG

  • Galaxy S8, Galaxy S7, Galaxy S7 edge, Galaxy S6, Galaxy S6 edge, Galaxy S5, Galaxy S4
  • Galaxy Note5, Galaxy Note4, Galaxy Note3, Galaxy Note edge

LG

  • LG G2, LG G3, LG G4, LG G5, LG G6

HTC

  • HTC One M7, M8, M9, M10, HTC U Ultru

GOOGLE

  • Pixel, Pixel XL
  • Nexus 6, Nexus 6P, Nexus 5, Nexus 4

NOT ALL COMPATIBLE ANDROID MODELS LISTED ABOVE.  Please visit the Kamigami App page on Google Play to determine if your device is compatible.